RapidMiner

Getting "+ Add Data" instead of the normal output

SOLVED
Contributor II

Getting "+ Add Data" instead of the normal output

I am getting "+ Add Data" instead of the normal output results - models and predicted values. This just started about 15 minutes ago...and I am not sure why.  I am currently using the free community version of RapidMiner and all was going well for months...Then about 15 minutes ago I started experiencing the above issue on all my stored processes.  The input datasets are very small (< 500 examples).

See more topics labeled with:

4 REPLIES
Highlighted
Moderator

Re: Getting "+ Add Data" instead of the normal output

Hey,

 

could you post a screenshot?

 

~Martin

--------------------------------------------------------------------------
Head of Data Science Services at RapidMiner
Contributor II

Re: Getting "+ Add Data" instead of the normal output

Martin,

 

As mentioned, I am now getting "+ Add Data" (see attached image) instead of the normal output of running my processes...This is what I started getting for all my stored processes, which I have successfully run before.

+ Add Data Image.PNG

I am running these processes locally...

Much appreciated,

Karl

Community Manager

Re: Getting "+ Add Data" instead of the normal output

Ah, you must've closed your process design window. Just go to View > Restore View and everything will show up again. 

Regards,
Thomas - Community Manager
LinkedIn: Thomas Ott
Contributor II

Re: Getting "+ Add Data" instead of the normal output

Thomas,

 

Your recommended solution works...Much appreciated,  Karl