"installing latest versions of rapid miner 32/64"

restuarrestuar Member Posts: 8 Contributor II
edited May 23 in Help
i recently installed the latest version of rapid miner 5.18. after running updates, it says i need admin privileges to continue with update. also, it does not high light the extensions i need saying it is already installed but i can not see it in the list of operators. i would appreciate any guide on how i can display these extensions. thank you. - reena
Tagged:

Answers

  • restuarrestuar Member Posts: 8 Contributor II
    it seems that the update function is not working. it says that you have the updated version but the icons do not appear (and therefore, the plugins are not found in the operators).Β  i had to do a manual download of the extensions i needed. now the icons appear when you run rapidminer.
  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,850   RM Engineering
    Hi,

    if you install RapidMiner into your progam files folder on win vista/7, RapidMiner needs admin privileges to install the extensions as they are placed in the RapidMiner/lib/plugins folder.

    Regards,
    Marco
Sign In or Register to comment.