"[SOLVED] Installing CE...not going well. :("

jtemplejtemple Member Posts: 3 Contributor I
edited June 2019 in Help
Well, after watching some of the videos and rather impressed with what I saw, I decided to download/install RapidAnalytics community edition on an internal Ubuntu 11.10 server for evaluation.  I followed the installation steps as described. I was confused, however, when it came to section 1.3 (RapidAnalytics/JBoss Bundle). Not sure if this had to be done or not.

So I started the server and can log on. Here's the problems I ran into:
  • When I clicked on the RapidMiner webstart link I get an error that has been recently identified on this forum in regards to the XMLSerialization message.
  • During the course of my session I get random timeout errors from the server. Not sure why
  • Every time I try to create a new database connection I get the aforementioned timeout error
Any help would be greatly appreciated!

Answers

  • Nils_WoehlerNils_Woehler Member Posts: 463 Maven
    Hi,

    can you please have a look on the server log file right after a timeout has occurred and post its content here?
    The server log file can be found at INSTALLATION_DIR/server/default/log/server.log

    Best,
    Nils
  • jtemplejtemple Member Posts: 3 Contributor I
    Well, I tried to post the log here but it exceeds the 20000 character limit. Any option to upload/email a log file?
  • jtemplejtemple Member Posts: 3 Contributor I
    Well, I fixed my own issue but out of sheer luck. I use MobaXterm as my terminal program for Ubuntu and was starting the RA server from there. Logging into a non XTerm terminal fixed the issue. I can now create database connections. Additionally, I'm also running RapidMiner from my W7 64bit desktop and that seems to be working fine.
Sign In or Register to comment.