"RM 4.3 bug with Similarity operators"

keithkeith Member Posts: 157 Guru
edited May 2019 in Help
In experimenting with computing distance measures I ran into some problems with ExampleSet2SimilarityExampleSet and related operators, that I think is a bug introduced in the RM 4.3 code.

I tried the small example Ingo had posted at http://rapid-i.com/rapidforum/index.php/topic,151.0.htmlΒ  I could not get that example to run on RM 4.3 (Enterprise Edition), and had to downgrade to RM (EE) 4.2 in order to get it to work.

I know you guys are busy, but if this turns out to be a minor problem and easy to fix, it would be of immense help to me to have a fix for it in CVS.

Thanks!

Keith
Tagged:

Answers

  • IngoRMIngoRM Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, Community Manager, RMResearcher, Member, University Professor Posts: 1,751 RM Founder
    Hi Keith,

    you are right, thanks for pointing this out. We have fixed the issues with the Similarity calculations and the fixed version is available via CVS.

    All the best,
    Ingo
Sign In or Register to comment.