"RapidMiner hangs after reading EXCEL data"

IngoRMIngoRM Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, Community Manager, RMResearcher, Member, University Professor Posts: 1,751 RM Founder
edited May 2019 in Help
Original message from SourceForge forum at http://sourceforge.net/forum/forum.php?thread_id=2040778&;forum_id=390413

Dear Community,

after loading "ExcelExampleSource.xml" or "CSVExampleSource.xml" and reading some EXCEL or CSV data without an error RapidMiner doesn't respond anymore and can only be closed by the kill command (Ubuntu 8.04). Can this be avoided?


Answer by Ingo Mierswa:

Hello Richard,

I tried both operators here on my Linux system (Kubuntu) and other systems (SuSE) and did not notice any problems with these operators here. Are you sure you use a JRE 5 from SUN? Often on Linux some free variant like gcj is used which often does not work correctly with the graphical user interface.


Answer by Richard:

Hello Ingo,

I just switched from Fedora to Ubuntu last week. As all the other Java applications worked fine from within the standard installation (openjdk), I didn't take this into account. After switching to Sun Java everything works fine.

Sign In or Register to comment.