neu installiert - Automatik ausgefallen?

hghg Member Posts: 1 Contributor I
edited November 2018 in Help
Ich habe gerade die Software installiert, unter Windows 8, die 64-Bit-Version (rapidminer-5.3.008x64-install.exe). Inzwischen zweimal.

Leider geht vieles nicht so wie in den Tutorial-Videos angezeigt:
- Beim ersten Start wurde ich nicht aufgefordert ein neues Repository anzulegen (habe ich dann nachgeholt)
- Beim Ziehen einer Excel-Datei (Office 2010), wie auch einer csv-Datei in den Prozess öffnet sich nicht automatisch der Assistent (habe ich manuell gestartet).
- Es werden nicht automatisch Linien im Prozess-Fenster gezogen (konnte ich manuell ziehen)

Nichts von dem, was automatisch im Hintergrund ablaufen soll scheint zu funktionieren.
Ist dieses Verhalten vielleicht bekannt? Windows 8, Java, Anwenderfehler… - vielleicht nur ein Häkchen irgendwo?

Immerhin hab ich den Prozess wiedergefunden und es scheint, dass ich ganz normal arbeiten kann.

Answers

  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,885   RM Engineering
    Hi,

    please post in english in the future so everyone can understand the questions and possible answers :)
    On to the questions:
    Yes the tutorial videos are slightly outdated as they show a couple of things that have since been changed.
    -   Indeed you are no longer prompted to create a repository when you start RapidMiner for the first time as many new users where confused about that. A default repository is now created and can be used right from the start, however you can still define your own repositories.
    -   Dragging&Dropping an .xls file now indeed just inserts an operator into the process instead of opening the import assistant as the normal usecase is to use the .xls file in the process instead of just saving it to a repository.
    -   Automatically drawing lines from output and input ports had been temporarily disabled in a previous version. You can enable it again by clicking in the top menu on "Tools" -> "Preferences" -> switch to the "Gui" tab -> select the checkboxes "rapidminer.gui.autowrite input" and "rapidminer.gui.autowrite output" -> press "OK"

    Regards,
    Marco
  • MacPhotoBikerMacPhotoBiker Member Posts: 60 Contributor II
    Hi Marco,

    it's great that you actively keep this forum in English, thank you for that.

    Viele Gruesse aus Kanada ;)
Sign In or Register to comment.