πŸ₯³ RAPIDMINER 9.9 IS OUT!!! πŸ₯³

The updates in 9.9 power advanced use cases and offer productivity enhancements for users who prefer to code.

CLICK HERE TO DOWNLOAD

"Problems to create a new connection database"

aline_bicalhoaline_bicalho Member Posts: 2 Contributor I
edited June 2019 in Help
Hi all,

I`m trying to connect a SQL database on Rapidminer and it`s not working.
All import type is working normally, only Import Database Table isn`t opening. There`s no pop-up when I click on it and I opened my manage database drivers it shows everything disable.


Can you please help me? I`m using 6.5.001 academia license

Thanks!
Tagged:

Answers

  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,958   RM Engineering
    Hi,

    "Manage Database Drivers" will show all pre-defined drivers disabled because you don't need to change those settings. They are just listed to inform you that they are available.
    Your license is definitely capable of connecting to databases.
    I have one suspicion of what might be the problem - can you go to your USER/.RapidMiner folder check whether the "connections.xml" is completely empty? If it contains no text at all, close Studio, delete the file and start Studio again. It might be related to a bug that snuck into 6.5.001.

    If that does not help:
    What happens when you try to use a "Read Database" operator?
    Can you please post the contents of your rapidminer-studio.log found in the USER/.RapidMiner folder after you tried importing a database?

    Regards,
    Marco
  • aline_bicalhoaline_bicalho Member Posts: 2 Contributor I
    Hello Marco,

    thanks for the solution! My connections.xml was empty and many of my friends at college tried re-install but no succeed!

    thank you so much!
Sign In or Register to comment.