[SOLVED] lines connecting operators do not appear automatically

donkidonki Member Posts: 2 Contributor I
edited November 2018 in Help
when I put an operator to the process window, the lines connecting operator / input / result do not appear automatically, as shown eg. in "RapidMiner Video Tutorial 1:   User Interface and First Process".
How could I fixed it?


  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering

    the connections are not perfect, so they may end up being wrong, which is why they were disabled. To enable automatic connection again, you can select the "Auto-Wire" options in the top left corner over the "Operators" view.

  • Options
    donkidonki Member Posts: 2 Contributor I
    thanks a lot.
    i think for a beginner it is a helpful option
Sign In or Register to comment.