Meta data not showing

RobertJayRobertJay Member Posts: 2 Contributor I
edited November 2018 in Help
For the life of me I cannot seem to have my meta data available after importing an Excel file. E.g. when I use the operator to select attributes, the drop down list appears blank. This happens with other operators as well. When I import, I'm sure to indicate that names are in the first row, and actually successfully see new data in results. What am I doing wrong? Thank you.

Answers

  • mschmitzmschmitz Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 2,316  RM Data Scientist
    You don't do anything wrong. Sometimes RM is not able to cache the metadata. One example is read excel where it can only give you the meta data if you read it in once.
    There are two ways to solve it:

    1. Dump the file into your repo and work on that
    2. use the "take meta data from last execution" option.

    ~Martin
    - Head of Data Science Services at RapidMiner -
    Dortmund, Germany
  • RobertJayRobertJay Member Posts: 2 Contributor I
    Thanks for your response - but I cannot get either approach to work. Can you point me to a step-by-step written or video tutorial?
    UPDATE: I've tried following your doc at http://docs.rapidminer.com/studio/getting-started/1-importing-data.html (using my own file, though) but still the select operator's subset dialog is empty. I know I'm new, but am getting frustrated and am surprised that other new users have not run into  this.
Sign In or Register to comment.