SOLVED - Rapidminer Desktop Shortcut Not Working Properly

cosmicbeingcosmicbeing Member Posts: 4 Contributor I
edited November 2018 in Help
Solved - After extensive web search I found that...when the shortcut was run...the application window was actually placed off-screen...but it turns out Rapidminer was in fact working OK.

Solution - Select icon in Tray...then press Alt +right arrow to MOVE the window so it becomes visible on main monitor...

Yippee...I get to play on Christmas...!!

Happy Holiday's All...!


I am a novice Rapidminer user and I had a problem with my first install of RM 6.5 Starter version that was somehow upgraded to the Pro version...

It may have happened when I downloaded some extensions and I may have clicked on the wrong thing and got the Pro Trial version as well.

After the expiration date...the Pro Trial version DID NOT automatically revert back to the Starter Version...no matter what I tried.

Then I downloaded the older RM 6.4 Starter version...and it seemed to load OK...

When I ran it...a message box did come up to say...Pro Trial version expired and will revert back to the Starter version...

Problem is...when I click on the RM shortcut...it loads and puts the icon in my desktop tray...BUT...no RM window comes up so I can do any work...

Is there a way I can clear everything out and reload the RM 6.5 Starter version...?

Thanks for your help,


I am still having problems trying to get Rapidminer working...

The problem continues to be with clicking on the RM icon shortcut...the program starts and shows the info screen box...

Then when that info box disappears...the RM icon is placed in the active desktop tray...and when I move my mouse across the icon...it shows "new process"...

However...no active window comes up for me to use RM...

Addition steps I tried:

1) Uninstalled RM v6.5...deleted the RM folder
2) DL and installed RM v6.4

When the RM v6.4 install was finished - the Pro extended trial note came up...so it still found the original v6.5 set up info and did not do a clean install for RM v6.4

I then tried to uninstall and reinstall both versions a few times...but always got the same problem.

When I click on the RM icon shortcut...it is placed in the desktop tray...but the RM active window does not come up for me to use RM.

Is there a way to delete and clear out everything and start over fresh with the RM v6.5 Starter version...??

It would be a great Christmas present to get this working for Christmas and have fun with it...!


Sign In or Register to comment.