Charts: Zoom option not working?

elczarelczar Member Posts: 5 Contributor I
edited November 2018 in Help
Hello guys!

When I right-click a chart and choose Zoom In, Out or Auto, nothing happens.
This was so in 6.5 version, and keep not working in version 7 of RapidMiner Studio.
The only way for zooming in is selecting a range. But no way for zooming out back.

I'm newbie. What am I doing wrong?
Thanks!

Best Answer

  • mschmitzmschmitz Posts: 2,111  RM Data Scientist
    Solution Accepted
    Hi,

    try to zoom in with the mouse but use the right mouse button. This reverses the zoom effect.

    ~Martin
    - Head of Data Science Services at RapidMiner -
    Dortmund, Germany

Answers

  • elczarelczar Member Posts: 5 Contributor I
    Thank you Martin! You helped.
    Really options Zoom In, Out, Auto seems don't work.

    But your advice was helpful! Now I see that we can use both mouse button (righ or left) for zoom in the range selected.
    And for undo zoom, just use do opposite button you used first (righ or left).
    Funny  :D
  • syed_najamsyed_najam Member Posts: 1 Contributor I

    I am working of Rapidminer 8.1. When working with graphs, the view disappear and I am not able to zoom in to the view the graph. Using mouse buttons changes the domain values but cannot adjust it to view properly

Sign In or Register to comment.