Enable Operator

earmijoearmijo Member Posts: 263   Unicorn
I don't know if this is bug or if it was changed deliverately. In previous versions (5.3 and before?) you could right click and operator (like normalize) and click on "Enable Operator". The operator remained connected but it was ignored when the process was executed. Now the behavior is different: when you click "Enable Operator" the operator greys out but the ports also disconnect. In order to "enable it" you have to connect manually the ports.
0
0 votes

Fixed and Released Β· Last Updated

Comments

  • mschmitzmschmitz Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 2,132  RM Data Scientist
    Hi,

    you can simply drag it on the line again. Then it is enabled and connected.

    ~Martin
    - Head of Data Science Services at RapidMiner -
    Dortmund, Germany
  • JEdwardJEdward RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 564   Unicorn
    That's if you do one operator at a time. 

    If you are disabling several operators at one (Select a group then right-click) then they remain connected to each other, just not anywhere else in the process.  I think that's what you mean & it's still there in 7.

    Hope that helps
Sign In or Register to comment.