Color Scheme Configuration - Possible Bug - Unexpected Color Scales

Finfan1369Finfan1369 Member Posts: 1 Contributor I
edited November 2019 in Help
Greetings,

I am encountering a problem when I try to adjust the "Category Colors" in the "Configure Color Scheme" window of the Global Configuration for my advanced chart.

I have a simple data set with three variable.  I want to create a scatter plot comparing two of the variable, then use the third variable to define the color of each circle in the scatter plot.

This actually works just fine.  I can plot my data and apply colors based on a third variable.

I have binned my data used for the color dimension. 

The problem occurs when I try to modify the Category Colors.

For instance, the default Category Colors go from Navy Blue on top to Cyan on the bottom.  I want the color table to adjust from warm to cold colors (similar to how the numerical gradient appears - but in reverse for my case).

If I select the Navy Blue color bar and move it down, eventually, all of my circles turn blue.  If I close and then re-open the Configure Color Scheme Window, I find that I now have several Navy Blue color bars in my Category Colors window.  This is not the desired result.

I have also tried right clicking on the colors to change them to the color I want.  This results in a similar error.

The bottom line is that I would like a color table that goes: Red, Orange, Green, Cyan, Navy Blue - but I can't seem to make that happen.

Thank you for your help!!!
Tagged:

Answers

  • MariusHelfMariusHelf RapidMiner Certified Expert, Member Posts: 1,869   Unicorn
    Hi,

    this is obviously a bug. I have created an internal bug report. Thanks for reporting!

    We will leave a note here when we have fixed the issue. Best regards,
    Marius
  • Nils_WoehlerNils_Woehler Member Posts: 463  Guru
    Hi,

    we have fixed the bug. The bugfix will be available in the next patch release (6.1.1).

    Cheers,
    Nils
  • monika_schnegelmonika_schnegel Member Posts: 4 Contributor I

    I have the same problem with the Version of RM Studio 8.2.001 . Color schemes in advanced charts do not save. I tried to add one color scheme with transparent colors, but it reset automaticly and all my Colors are painted blue... 

    How can i solve this????

     

    kind regards

     

Sign In or Register to comment.