RapidMiner not starting on iOS

prinzipal87prinzipal87 Member Posts: 1 Contributor I
edited November 2018 in Help
Dear all,

I am trying to start RapidMiner Studio on my Mac iOS X. Newest Java Version is installed but I get the error message while starting, that Java 1.7 is required.
Indeed 1.7 is installed.

Trouble known? Any workaround?

Best regards
//n

Answers

  • jdesjardinsjdesjardins Member Posts: 1 Contributor I
    what you can do is first to make sure that you see the correct version of Java installed by running in a terminal "java -version". If you do not see 1.7 and have installed 1.7 do the following: Open Terminal and run "/usr/libexec/java_home -v 1.7". This will make 1.7 your default java version.Β  There is also a good post on this problem http://rapid-i.com/rapidforum/index.php?topic=7627.0

Sign In or Register to comment.