"RapidMiner Not Connecting To SQL Server Database Connection"

gbadegbade Member Posts: 1 Contributor I
edited June 2019 in Help
I recently installed RapidMiner and tried connecting the application to my MS SQL database connection via the Manage Database Connections feature. I have followed video tutorials on integrating SQL Server but i keep getting errors on connecting to localhost, and port 1433.

I have checked to see if SQL Server browser was running. It is. My TCP/IP connection is enabled, and also my default port is 1433. So what can be the problem?

I use mixed authentication with SQL Management Studio, i added the same in the Manage DB Connection form. But i keep getting a "The TCP/IP connection to the localhost, port 1433 has failed. Error: Conection refused. connect" error.

I tried using Microsoft SQL Server (JTDS) as DB system (I downloaded JTDS from Sourceforge),  but i keep getting a "Network error IOException: Connection refused:connect"

Please, i'd really appreciate help because it's left me frustrated as i need this application to work for some project i am undertaking.



Sign In or Register to comment.