Options

"Cannot update to Studio 6.4"

chiproutchiprout Member Posts: 3 Contributor I
edited June 2019 in Help
Repeatedly after installation I get the error that the download package was corrupted.  I am upgrading from 6.3.
Tagged:

Answers

  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    thanks for letting us know! We will actually enable Studio 6.5 (6.5.1, to be specific) as an update today, so the problem should fix itself soon :)

    Regards,
    Marco
  • Options
    frankbfrankb Member Posts: 1 Contributor I

    I have the same problem. I have Version 6.2 and try to upgrade within Rapidminer. I get the error message "The download package was corrupted, probably because of network errors" (see attachment). Yet there is no problem with the network. Any idea what I should be doing?

     

    Screenshot.png

  • Options
    JEdwardJEdward RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 578 Unicorn

    I recommend doing a fresh install of 7.1 as it will get your system up to date in the most straightforward way.  Before install just make a copy of the folder in your home directory named /.RapidMiner and it will create a new one. 

     

    You can then copy any processes from your old repository back in and test them in 7.1. 

     

    --

    John

    RapidMiner China

    RapidMiner Consulting, Sales & Training in China - www.rapidminerchina.com

     

Sign In or Register to comment.