The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.

Rapidminer Studio Cron Trigger Editor Text Problem

CarrotCarrot Member Posts: 3 Contributor I
edited June 2019 in Help


I'm Rapidminer7.2 user..

Today I make a new process and wanna schedule process on server.

So select cron schedule option.

At the same time, I find problem cron trigger editor which all the option text is not show.


My computer OS is windows7 64bit and here is korea.

How can i Fix the problem.

Thanks in advance.....



Best Answer


  • Options
    Thomas_OttThomas_Ott RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 1,761 Unicorn

    That is strange. Did you satisfy all the pre-requisites of install RM Server?  Maybe try upgrading to 7.3.1.

  • Options
    CarrotCarrot Member Posts: 3 Contributor I

    Thank you for answer

    By then way, I have two new question.


    First, You said when I install Rapidminer Server, must Satisfying pre-requisites, What is the meaning of pre-requisites.

    now Rapidminer server install and when run process at server normally 

    in additon, I can show all context and make a dashboard in Rapidminer Server.

    Are there any language issues related to the rapidminer server?


    Second, as I know if I install Rapidminer Studio 7.31, I also install Rapidminer Server 7.3 again

    This is very uncomfortable and It does not fit the analysis environment I am currently in.


    Is there other solution








  • Options
    CarrotCarrot Member Posts: 3 Contributor I

    I have tried several days to solve this problem.
    Of course, I tried the method you talked about, but I failed.

    After several attempts, I finally found a solution.
    This was a problem with the window size of the cron editor. I simply increased the window size of the cron editor a little bit, and all the letters appeared normally.

    If so, what is the size of the resolution and what is not happening in the future when upgrading the cron editor in the beginning of the window size of a little more, I wonder if you want to deploy.

    I'll waiting for your answer.

    Best regards



Sign In or Register to comment.