Options

"Adding Data - changing column type to recognise as text"

endelliontechendelliontech Member Posts: 2 Contributor I
edited June 2019 in Help

Hi

I am setting up a process to automatically categorise documents based on the text contained within them.

When I add data (from an excel spreadsheet) to rapidminer I cannot get the studio package to recognise the column containing the text I am using as the basis for my categorisation as "text".  

When I go to change the data type there is no option for text.  Without being able to recognise my text column as text, subsequent Studio operators keep telling me there are no attributes containing text in the data set.

How do I get Studio to recognise my text column as text?  

Thanks

Best Answer

  • Options
    MartinLiebigMartinLiebig Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 3,520 RM Data Scientist
    Solution Accepted

    Hi,

     

    did you try the nominal to text operator?

     

    ~Martin

    - Sr. Director Data Solutions, Altair RapidMiner -
    Dortmund, Germany

Answers

  • Options
    endelliontechendelliontech Member Posts: 2 Contributor I

    Thanks Martin

    That seems to have fixed it.

    Cheers

    Richard

Sign In or Register to comment.