🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

Cannot connect to rapid miner-server

maedmaed Member Posts: 5 Contributor II
edited November 2018 in Help

Hello

I set up RM server in an Amazon instance and I can connect to it through the web or within the RM Studio normally at home.

I tried to connect it to another RM Studio user I have at work but it pops an error regarding a license issue. Attached the error.

Please help me understand if it's a license or connection issue (firewall at work).

Thank you!

Tagged:

Answers

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959  Community Manager

    hello @maed - that is very hard to debug without knowing more about the configuration.   Firewall could be the issue if your AWS IAM is not set correctly - you could try pinging the server from work and see if you get a response.  Also make sure you have exactly the same version of RapidMiner at work as on the server.  They must be the same.

     

    Scott

  • maedmaed Member Posts: 5 Contributor II

    Hi @sgenzer. Thanks for you answer.

     

    The RapidMiner Server service starts and then immediately stops. It doesnt stay up even after several attempts.

     

    I just don't understand where the problem is.

    Any help is more than welcome.

     

    Thanks

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959  Community Manager

    hello @maed - I'm sorry you're having this trouble  It's hard to figure out sometimes with cloud servers where the issue is.  Just curious - what size instance did you launch?  You need a bare minimum of 8 GB to run RM Server.


    Scott

  • maedmaed Member Posts: 5 Contributor II
    Hi @sgenzer

    Actually I have the free tier of AWS which consists of a machine with 1GB of RAM and 30GB of storage. I used for the past 10 months with RM 7.5 and it worked. I am having problems since I upgraded to 7.6.

    Probably you're right about the memory needed :).

    Thanks for your answers
  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959  Community Manager

    Wow that is very surprising that it was running with 1GB of RAM.  I usually run with a t2.large instance.


    Scott

     

Sign In or Register to comment.