Radoop installation connection not dispalyed

sheelakasbekarsheelakasbekar Member Posts: 9 Contributor I
edited December 2018 in Help

Hi team,


i have downloaded radoop through market place however i am unable to connect.  According to the tutorial the connection already displayes, however it is no reflecting after i have downloaded. Please check and confirm. i have attached the printscreen for reference.








  • Options
    sgenzersgenzer Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959 Community Manager

    hello @sheelakasbekar - have you tried clicking on the "Hadoop Data" button at the top of the screen (next to "Design" and "Results")?



  • Options
    sheelakasbekarsheelakasbekar Member Posts: 9 Contributor I



    Yes, i did tried clicking on hadoop data next to results tab. But still unable to have the connection.

  • Options
    phellingerphellinger Employee, Member Posts: 103 RM Engineering

    Hi Sheela,


    I may misunderstand the issue, but is this after clicking New Connection, creating the connection, hitting OK and than saving the connection with Save?

    The list is empty right after the Radoop extension installation, the connection must be created. After saving it, it should not disappear from the list only in case of an explicit Delete.




Sign In or Register to comment.