image

🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

"Rapidminer studio won't start after udpate to 8.1"

pedrodomingosdvpedrodomingosdv Member Posts: 17 Contributor I
edited June 2019 in Help

Hello,

I've updated rapidminer to 8.1 yesterday and the program is not starting properly. It opens the following window (see below), but nothing happens after that (though still see rapidminer icon in the task bar). I unistalled rapidminer and updated to java 8. Even though same behaviour.

 

Is this a known behaviour?


Thanks

 

Untitled.png

Tagged:

Answers

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959  Community Manager

    hello @pedrodomingosdv - welcome to the community.  No you should have no difficulty upgrading to RapidMiner 8.1. May I know what is your hardware and OS?

     

    Scott

     

  • pedrodomingosdvpedrodomingosdv Member Posts: 17 Contributor I

    Hi,

    I use Windows 7 Professional

    - Dual core

    - 2GHz processor

    - 4GB RAM

    - 200GB free disk space

    - Resolution: 1366X768

    - 64 bit

    - Java 8

     

    Pedro David

     

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959  Community Manager

    hmm very strange. Can you please post (or send via PM) your rapidminer-studio.log file (found in your .RapidMiner folder)?


    Scott

     

  • landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531   Unicorn

    I experience the same behavior a few days ago. But killing it in the Task Manager and starting a new instance resolved that...Never occured again.

    Sure you not simply have a second screen that's switched off and the program is shown there? I once was very confused by that...:)

     

    Greetings,

     Sebastian

    sgenzer
  • pedrodomingosdvpedrodomingosdv Member Posts: 17 Contributor I

    Hello sgenzer, I've sent you a private message with the the log some time ago. Can you please take a look? Do you need to send it again? Thanks, Pedro

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959  Community Manager

    hello @pedrodomingosdv - good to hear from you. I'm very sorry I did not get back to you. I'm going to reply now.

     

    Scott

     

Sign In or Register to comment.