"Installed version of data.table package is not supported"

Akshay777Akshay777 Member Posts: 1 Learner I
edited June 2019 in Help

Hi

 

I am trying to initiate a rapidminer process on rapidminer server using rapidminer studio. But once I submit the process it is throwing an error " The installed version of data.table package is not supported

 

Can anybody suggest something ?

 

Answers

  • Thomas_OttThomas_Ott RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 1,761 Unicorn

    I'm assuming you're using the R script operator? If yes, you need to have matching R versions installed with the data-table library on both Studio and Server.

    sgenzer
Sign In or Register to comment.