image

🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

My Rapid Miner Studio 8.1 seems to be crashed - How can I solve it?

santosjsantosj Member Posts: 5 Contributor II
edited July 2019 in Help

Hi,

since yesterday, my Rapid Miner studio 8.1 platform seems to have crashed: If I only run a ReadXLS operator connected to the output and run it, it appears nothing in the results when before, it would appear the retrieved data from the .xls file. If I run any of the VCFs that before yesterday would run properly and in a speedy way, almost instantaneously, now, it only appears a time lapse that never ends...

 

The VCFs that I am running are simple ones with only statisitcal analyisis such as anova and chi-quare applied to less than 300 examples, so before yesterday, it was running instantaneously, and now, I only see the time lapse in the left corner of the platform in seconds running and does nothing from there..even if I leave it for a long time...so something append.

 

My rapid miner started to not well function after I have installed the statisitcal extention and the tool extension to have the tukey and chi-square operator that after testing them, something happened which made the RM crash. I have tried to run a malware, and it is still the same. I have uninstalled and then, installed again the rapid miner 8.1, 3 times, and it is still the same. Uninstalled all extensions, and still the same. What I find strange it is that I see that the "Java(TM) Platform SE binary" rises to 2000MB to quite 4000MB in my management task window of my computer which is an Intel(R) Core(TM) i7-6700HQ CPU with16,0 GB of RAM, with an windows operating system of 64bits, so it should work well and fast!...I am lost....can anyone can give me a tip of the reasons of my problem and how to solve it? I would be very grateful,

Jud

 

Tagged:

Answers

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959  Community Manager

    hi @santosj - I'm sorry you are having problems with 8.1. Can you please send me your rapidminer-studio.log file via private message so I can take a look?

     

    Scott

     

Sign In or Register to comment.