DeepLearning4J extension incompatible with 92?

hughesfleming68hughesfleming68 Member Posts: 239   Unicorn
edited December 2018 in Help

I just downloaded this extension today on a freshly upgraded Rapidminer Studio. It comes up as incompatible in 9.02 when I restart. Which version of Rapidminer Studio should we use to test this?

 

Kind regards,

 

Alex

 

 

Tagged:

Best Answer

  • pschlunderpschlunder Posts: 71  RM Research
    Solution Accepted

    Hi @hughesfleming68,

     

    could it be, that you have Anaconda installed and set to be on your system PATH? If so please follow the instructions here.

     

    Another option could be, that you are using a 32-bit Version of Java and hence RapidMiner Studio, if this is the case please try it out with a 64-bit Version of Java if possible. 32-bit isn't supported.

     

    Otherwise please share your studio log.

     

    Regards,

    Philipp Schlunder

Answers

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,448  Community Manager

    hi @hughesfleming68 - that is very odd. I'm of course on 9.0.2 with DeepLearning extension 0.8.000 and all is well. Deep Learning extension is still "beta" so there could of course be issues. Can you please let me know what version of the extension you're running and your rapidminer-studio.log file?

     

    Scott

     

  • hughesfleming68hughesfleming68 Member Posts: 239   Unicorn

    Thanks Philipp,

     

    It was in fact the Anaconda Path that was causing a problem. it seems to be working.

     

    regards,

     

    Alex

    sgenzermschmitz
Sign In or Register to comment.