"Process Document from files was crashed with Process Failed message"

coderD1mkacoderD1mka Member Posts: 1 Newbie
edited May 23 in Help
I am tried to use the "Process Document from files" operator and recieved Process Failed message:
  • Message: The name "пїѕпїѕъпїѕt1пїѕпїѕrnпїѕпїѕhсµuпїѕbпїѕspпїѕпїѕпїѕпїѕпїѕпїѕпїѕпїѕпїѕпїѕoпїѕtпїѕcюијпїѕ0hn" is not legal for JDOM/XML Namespace prefixs: Namespace prefixes cannot contain the character "µ".

Please answere to me how can I fix it.

Answers

  • SGolbertSGolbert RapidMiner Certified Analyst, Member Posts: 304   Unicorn

    I'm pretty sure you are not using the correct enconding. If the files themselves have different encodings, that could be a big problem.

    On the other hand, if all files have the same encoding, the problem can be solved by setting the right encoding in the operator parameters (try with UTF-8).

    Regards,
    Sebastian

    dbabrauskaitesgenzer
  • jczogallajczogalla Employee, Member Posts: 117   RM Engineering
    Hi @coderD1mka, welcome to the community!

    It looks like you try to read in a file in xml format that has an invalid tag format as is described in the error message. Try to deactivate the "use file extension as type" option and choose "txt" as content type. This will read the file simply as text.

    Can you maybe share your process and/or your data so we can recreate this?

    Cheers
    Jan
    dbabrauskaitesgenzer
Sign In or Register to comment.