When I try to sign in, it appears to refresh sign in page

AcfrishAcfrish Member Posts: 1 Contributor I
Hey Guys!

So I am new and just registered with an educational license for my class at UMBC. Every time I click on my verification email to verify my account, it brings me to the RapidMiner login page. When I try to log in with the correct credentials, it appears to just refresh the sign in page as it gives me no error.

I tried signing in with the wrong password and did indeed get an error message, so I am not really sure what's going on.
Any guidance would be appreciated!

Thank you for your time!
nw246

Answers

  • rfuentealbarfuentealba Moderator, RapidMiner Certified Analyst, Member, University Professor Posts: 343   Unicorn
    Hi @Acfrish,

    I couldn't replicate the behavior, neither with my normal browser, gone to the private mode and I also didn´t have issues, and none of the others had issues. Do you mind to tell us what browser and operating system are you using? Also mentioning @dbabrauskaite ;in case there is some random weird behavior on the platform, or anything I'm unable to cope with.

    All the best,

    Rodrigo.
    varunm1
  • nw246nw246 Member Posts: 2 Contributor I
    I am getting this same issue as well - using google chrome in normal browsing mode, and also in private mode. should i try a different browser?
  • nw246nw246 Member Posts: 2 Contributor I
    actually - i got it to work! it did not work in google chrome, but i was finally able to log in and view my account by using microsoft edge. perhaps it'll work that way for you, rodrigo!
  • SGolbertSGolbert RapidMiner Certified Analyst, Member Posts: 304   Unicorn
    Hi

    this could be solved by deleting the cookies for the rapidminer site. I had this issue a couple of times when logging in to RM Server and it was solved that way. Maybe the same applies for rapidminer.com

    Regards,
    Sebastian
  • pschlunderpschlunder Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, RMResearcher, Member Posts: 69  RM Research
    Hi,

    it might be caused by having your cookie policy set up to omit 3rd party cookies. If you change this to allow all it should work.

    Regards,
    Philipp
    sgenzer
Sign In or Register to comment.