I can't get the

PrenticePrentice Member Posts: 66 Maven
edited June 2019 in Help
I have an Excel file which has a lot of cells with a lot of text in it. The text in these cells are often separated by an "Alt+Enter", meaning it looks something like this:

First line of text in a cell
Second line of text in a cell

Unfortunately, the "Read Ecxel" operator doesn't read the whole cell. It only reads: "First line of text in a cell" and it ignores the rest of the lines. 
I've already tried to wrap the text in Excel with no result.
Is there anyway I can get RapidMiner to read the whole cell?

Best Answer

  • Options
    PrenticePrentice Member Posts: 66 Maven
    Solution Accepted
    Already got it. It turns out that when it shows the exampleset, it only shows the first line, but the other lines are in there as well. The only thing is, is that it is not displayed in the exampleset


  • Options
    IngoRMIngoRM Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, Community Manager, RMResearcher, Member, University Professor Posts: 1,751 RM Founder
    edited March 2019
    Yeah, that's on purpose.  a) we wanted to keep the line breaks in the data but b) now having larger or multi-line rows.  In fact, there are some technical reasons for that since a table in the RapidMiner UI has a maximum pixel height (don't ask :-))
    But it should show the full content of a cell as a tooltip when you hover over that cell for some time.
Sign In or Register to comment.