I can't launch the RapidMiner (Errorcode: 1)

misoo12misoo12 Member Posts: 2 Learner I
edited July 2019 in Help
I can't launch the RapidMiner (Errorcode: 1)

After updating the RapidMiner, I saw the above message and couldn't launch the RapidMiner.
So I uninstalled both the program and the extension folder.
However, I saw the same message.

I found the same questions that some user saw the "Errorcode:1",
and Rapidminer's developer replied that we should check the program requirements.

My computer's environment is described below:

OS: Window 7 64bit
Processor: Inter i7 4.0 GHz (Quad core)
RAM: 16GB
Ver of JAVA: 1.8.0_191

I think that my environment is satisfied with system requirements.

What is the problem?
Tagged:

Best Answer

Answers

  • misoo12misoo12 Member Posts: 2 Learner I

    I cannot attach the image file in Explore.

    I also try to upload the image in Google, but there is a continual message such as "You have to be around for a little while longer before you can post links."

    So I share the image link.

    https://github.com/MisooKim/misookim.github.io/blob/master/1.png


    I am sorry. I solved the problem.

    This error was occurred by lack of memory in my computer because some programs based on Java was executing in the background.

    But I will leave this question for those who are facing the same problem.


    Thank you for providing good software.

    sgenzer
  • llyssmrllyssmr Member Posts: 1 Newbie
    Hi! I have the same problem and I launched it on the Rapidminer-Studio.bat and it still didn't launch. The picture attached is what it showed. Take note also that while reinstalling the program some files was not read by the computer.


  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,876  Community Manager
    edited March 24
    Execution on EDT has failed.
    hmm cc @Marco_Boeck ??
  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,908   RM Engineering
    Hi,

    This sounds like the installation got messed up.
    Please delete the entire C:\Program Files\RapidMiner\RapidMiner Studio folder (there must be nothing left), then install RapidMiner Studio again.

    Regards,
    Marco
    sgenzer
Sign In or Register to comment.