🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

Errorcode 1: Java Could not be Launched

GabehferGabehfer Member Posts: 2 Newbie
edited November 2020 in Help
I've been getting this issue for over a week, and all of the solutions I've found so far haven't worked - I've even factory reset my computer and it still will not run. I always get a message wanting me to run in "Safe Mode" before I get the error message, but again, it doesn't matter if I choose to run safe mode or not, I still get Error code 1. Here are some screenshots. 


Tagged:

Answers

  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,963   RM Engineering
    Hi,

    Can you please start Studio via the RapidMiner Studio.bat file? That should give a more meaningful error. The .exe unfortunately is notorious for not providing nice error reasons :(

    Regards,
    Marco
  • GabehferGabehfer Member Posts: 2 Newbie
    I actually figured the issue out. For some reason, my Windows Defender Firewall decided to block Java from running, but not give me a notification. 
    mschmitz
  • Slyart2046Slyart2046 Member Posts: 7 Contributor II
    HI @Gabehfer may I know how you go around the issue? I am also experiencing same problem. Thanks in advance
Sign In or Register to comment.