RapidMiner doesnt work with MacOS Big Sur

dparaskevopdparaskevop Member Posts: 11 Contributor II
Are the previous versions of RapidMiner available? 

Thank you. 

Best Answer

Answers

  • dparaskevopdparaskevop Member Posts: 11 Contributor II
    Many thanks, I 'll give it a go. At the moment I reverted to 9.2 version that I had before. 
  • JuliaWJuliaW Member Posts: 1 Learner I
    Same problem here, it worked perfectly fine with my old Mac on Catalania but now I cannot open Rapidminer anymore as it says "Missing access permissions". It seems that people face similar problems with other programs. However, after contacting apple support and trying every possible solution I could find online without any success, I hope that somebody here can help. 
  • jwpfaujwpfau Employee, Member Posts: 275 RM Engineering
    Hi Julia,

    can you try if the 9.9 Beta does work for you?
    The safest way to run the beta is with a separate user profile. Drag & drop the "RapidMiner Studio Beta" from the installer to the desktop (or any other user specific folder).

    Otherwise a screenshot of the error message would also be helpful.

    Greetings,
    Jonas
  • dparaskevopdparaskevop Member Posts: 11 Contributor II
    Hello Julia, 

    The link with the instructions from Apple that Jonas posted worked for me. 

    I hope this is helpful, 

    Best wishes, 

    Dimitris 
Sign In or Register to comment.