🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

Bugs about the interface.Please help

Dylan_JuanDylan_Juan Member Posts: 3 Learner I
Hey,recently i just got RapidMiner studios for educational purposes.Everything in the interface just scatter around whenever i hover my cursor.Please help me if you know what's wrong.I tried to uninstall and then install again but it won't works.


I can't share a url's of the video but i got the screenshot to get what's i mean.Please Help
Tagged:

Best Answer

  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,963   RM Engineering
    edited December 2020 Solution Accepted
    Hi,

    Usually there are 2 causes for this:
    1. You have a broken extension installed, that causes trouble. Did you install any extensions from the Marketplace?
    2. Your graphics card driver is not working properly or you have some very weird graphics chip.
    It looks to me in this case it's related to #2, either you are using an integrated chipset instead of a graphics card or your Nvidia driver is broken / not configured correctly. For reference, I found similar problems when using Google like here:
    https://stackoverflow.com/a/27768329/2333093
    A more techy solution: https://stackoverflow.com/a/26610279/2333093

    Both are just fixes for symptons, they do not fix the actual cause, though.


    Regards,
    Marco
    David_ADylan_Juan

Answers

  • David_ADavid_A Administrator, Moderator, Employee, RMResearcher, Member Posts: 274  RM Research

    could you help us here and give some specifications on your operation system and hardware you're trying to run RapidMiner?

    Best,
    David
  • Dylan_JuanDylan_Juan Member Posts: 3 Learner I
    Hi @David_A ,thanks for the reply

    Currently i'm using Windows 10 Pro OS. I've got amd 3600 processor and 16gb of ram and nvida cards.Is there any problem running RapidMiner on AMD based platform *I think i've already turned on the AMD-Virtualization on the bios recently.

    If there's any solution I would love to know.
  • Dylan_JuanDylan_Juan Member Posts: 3 Learner I
    Hi Marco,

    1.I'm not installed any extension from the Marketplace.Just the regular update from RapidMiner.
    2.I don't know,but it's working properly for the last 6 months and i'm never experienced any rendering issue.

    Yes, i thinks it's a weird graphic cards chips;Tried to update my driver and sets all the settings to default.Then run the RapidMiner as an administrator 

    *Runs as administator and turns out it's working properly and i'm not see any graphics issue anymore.Idk what's wrong  ;)

    Thanks David and Marco.You guys are very helpful.


    Sincerly,Dylan


Sign In or Register to comment.