🎉 🎉 RAPIDMINER 9.10 BETA IS OUT!!! 🎉🎉

GRAB THE HOTTEST NEW BETA OF AI HUB/SERVER, STUDIO, AND RADOOP. LET US KNOW WHAT YOU THINK!

CLICK HERE TO DOWNLOAD

Weird error with Project: entry does not exist (even if it is)

rademaradema Member Posts: 9 Contributor II
Hi,

I'm stuck due to an error I get when I execute a process on AI Hub from a repository Project. 
I try to retrieve a connection which is located in the repository and I get the following error message on the server: 

Cannot retrieve repository data from entry '/Connections/<connection_name>'. Reason: Entry '//<repository_name>/Connections/<connection_name>' does not exist.
Process[1] (Process) subprocess 'Main Process' ==> +- Retrieve[1] (Retrieve)

I have checked what is in the repository and the element is there. Moreover, when I test the connection from the webUI, it works correctly. Do you have any hint about this?
Tagged:

Best Answer

  • rademaradema Member Posts: 9 Contributor II
    Solution Accepted
    At the end, the problem was simply due to the server administrator who did not restarted the server service. 
    mschmitz

Answers

  • kaymankayman Member Posts: 639   Unicorn
    Ensure you are using the relative path. The fact you get //<repo name> indicates you use a fixed path so this will only work on the location where you created the project. Open your retrieve operator and uncheck then check the 'resolve relative to blablabla' and it will probably work fine afterwards. 
  • rademaradema Member Posts: 9 Contributor II
    I tried to use the relative path. It is actually what I usually do. But I still received the same error.  :'(
  • BalazsBaranyBalazsBarany Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert Posts: 661   Unicorn
    Maybe a permission problem? 
Sign In or Register to comment.