The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

RM v9.10 does not display any charts on Mac with Apple M1 chip

amitdamitd Member, University Professor Posts: 49 Maven
I am on v9.10 and using a MacBook Pro (13-in, M1, 2020) and on the visualization tab, none of the charts (regardless of which data or chart I choose) are loading. I get a "Loading" message that stays there without any resort. Any help on how to fix this would be helpful. 

Best Answer

  • Options
    amitdamitd Member, University Professor Posts: 49 Maven
    Solution Accepted
    This was resolved after installing Azul Zulu JDK and a restart.

Answers

  • Options
    amitdamitd Member, University Professor Posts: 49 Maven
    edited November 2021
    RM charts panel keep showing the hourglass loading icon from time to time and the only option I have is to "Force Quit" the application and restart. This happens almost  every time I use RM after a few minutes of working okay with the visualization panel. I have not been able to figure out any solution to this issue. Any help would be much appreciated.

    PS - I am using Apple Mac M1 with 16 GB ram using Big Sur version of OS.
  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    Unfortunately, we do not yet officially support Apple M1. Therefore, unexpected und malfunctioning behavior can happen.

    Regards,
    Marco
Sign In or Register to comment.