RapidMiner on Windows HPC-2008

woodyatrapidiwoodyatrapidi Member Posts: 3 Contributor I
edited November 2018 in Help
I'm trying to take advantage of the larger memory of our HPC-2008 server.  When I try to install rapidminer (5.0x64-install) it appears to install but after it asks for the repository directory, it hangs at the splash screen with "Loading GUI Properties" as the status.  In Task Manager, javaw.exe is growing at a rate of 32K/sec.  Leaving it run over night saw javaw grow from 330M to 800M.

The same installer worked fine under vista.

Any ideas of how this is stuck orhow to diagnose the problem?


wood y


  • woodyatrapidiwoodyatrapidi Member Posts: 3 Contributor I
    Well, I answered my own question.  The IT guys had just moved our accounts to a new server and it turns out when I ran it on the HPC-2008 it was pulling the user paths from a c:\user directory.  After blowing that away and letting windows recreate a fresh user directory, everything is now working.  I simply had to run the jar from a console window to see the errors that pointed to the old path.

    Maybe this will help somebody else
Sign In or Register to comment.