RapidMiner

Newbie Saskia
Newbie

the process logs are empty on rapidminer server after update to 7.3

Hello,

I have updated RapidMiner Server and Studio to 7.3 and since then I was not able to view the process logs anymore.

Instead of opening the log when clicking on the icon in the process scheduler I only receive a blank page.

Until now that was not a problem because I was able to figure out all process problems by running the process locally, because it caused the same error there. But now I have a process that runs perfectly locally but not on the server so it would be great if I could access the process logs again.

I have tried different browsers and the problem is the same in IE and Firefox.

I haven't touched the system settings concerning process logs so they are all on default.

Is there a known issue or what am I doing wrong?

If you need any further information, please let me know.

 

Best regards,

Saskia

3 REPLIES
RM Staff
RM Staff

Re: the process logs are empty on rapidminer server after update to 7.3

Hi Saskia,

 

By now I do not know what causes the problem but in the meantime you might want to try if you can access the process log via RapidMiner Studio.

Therefore you need to have the Server Monitor panel enabled (In the taskbar of RapidMiner click on View -> Show Panel -> check Server Monitor).

After you have changed the value of the Filter dropdown box from Session to All you should be able to see the same list of all executed processes on the Server (see screenshot). 

When you rightclick a process you can click on Show Log which will open the Process log in the Browser.

 

Hope this helps,

Edin

 

 

image.png

Newbie Saskia
Newbie

Re: the process logs are empty on rapidminer server after update to 7.3

Hi Edin,

 

I have already tried that but it shows the same behavior: The browser page that opens is just blank.

 

Best regards,

Saskia

Highlighted
RM Staff
RM Staff

Re: the process logs are empty on rapidminer server after update to 7.3

It seems something is broken. Smiley Sad

 

Just to be sure I understood you correctly:

Every process log you try to open results in a blank page in the browser.

 

In this case it would be necessary to take a look at the server.log file. It is stored in the subfolder /standalone/log/ of your RapidMiner Server installation folder. Do you have access to that and send it to me via PM?

 

Best regards,

Edin

Polls
How can RapidMiner increase participation in our new competitions?
Twitter Feed