RapidMiner

Contributor II wanglu2014
Contributor II

Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

未命名图片.png

I have two PC installed rapidminer, one at original C:/ pragram files, another G:/. However, both incompatible.

Might you kindly give some suggestions?

10 REPLIES
Contributor II wanglu2014
Contributor II

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

Excuse me, the extension has been installed and uninstall many times. Incompatiable again.

RM Staff
RM Staff

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

Hi,

 

that's odd. We will have a look tomorrow.

 

~Martin

--------------------------------------------------------------------------
Head of Data Science Services at RapidMiner
Highlighted
Community Manager Community Manager
Community Manager

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

hi @wanglu2014 - I just checked my installation and both extensions appear to be working properly:

Screen Shot 2017-08-29 at 2.48.52 PM.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

May I suggest you ensure that you are running RM 7.6.1 (just released) rather than 7.6.0?

 

Scott

Scott Genzer
Senior Community Manager
RapidMiner, Inc.
Contributor II wanglu2014
Contributor II

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

Thank for your kindly reply. I have tried 7.6.1, then 7.3.1. All failed.
Contributor II wanglu2014
Contributor II

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

What information I can provide to diagnose my problem?

Contributor II wanglu2014
Contributor II

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

2017-08-30_14-56-31.png

Thank for your suggestion. It is my version, any idea?

Contributor II hughesfleming68
Contributor II

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

Sorry to say this but there is a problem. I just upgraded to 7.61 and many extensions won't load. I think the best bet is to uninstall 7.61 and reinstall from the beginning. 7.6 was working fine.

 

regards,

 

Alex 

 

Edit:

Hmmm. Downloaded 7.61 for a fresh install after uninstalling the previous version. Got an message that the python scripting extension (and several others) should be uninstalled. Downloaded the extension again and restarted. Same message returned.

 

Rolling back to 7.6

Edit:  7.6 started without problems

 

ErrorsRapidminer.JPG

Contributor II wanglu2014
Contributor II

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

After checking the .bat log information, I find rmx_text are not found, then load the text processing extension. Finally, it has worked.

Community Manager Community Manager
Community Manager

Re: Extension Operator toolbox and Converters are incompatible for rapidminer 7.6

ok good @wanglu2014.  Glad you got it sorted out.  I should say that I almost always upgrade by downloading a fresh version from the Downloads page, rather than the automatic updates.  Perhaps it's just habit but I like fresh installs.

 

You still having trouble @hughesfleming68?

 

Scott

Scott Genzer
Senior Community Manager
RapidMiner, Inc.
Twitter Feed