🦉 🎤   RapidMiner Wisdom 2020 - CALL FOR SPEAKERS   🦉 🎤

We are inviting all community members to submit proposals to speak at Wisdom 2020 in Boston.


Whether it's a cool RapidMiner trick or a use case implementation, we want to see what you have.
Form link is below and deadline for submissions is November 15. See you in Boston!

CLICK HERE TO GO TO ENTRY FORM

Tab Layot Problem - No result after process execution

DimarzioDimarzio Member Posts: 2 Contributor I
edited November 2018 in Help
Hello everybody.

I have a problem wiht a Tab Layout. My goal was to test the Text Mining with rapidminer. I watched even a video tutorial, how to do it (http://www.youtube.com/watch?v=TyZjom46yGA), but the are some issues.

First of all I have only 2 (Only process & XML) Tabs, and not 4 like here:
http://farm5.static.flickr.com/4136/4903476753_4877ea8dbf_b.jpg

The second issue is - the Process Overview Tab ist also empty... But I can see that the process will be performed :( In the tutorial video that tab has some entries:
http://farm5.static.flickr.com/4137/4904066014_bf43513961_b.jpg

And the third: I can't see the result of text tokenization :( There isn't that tab like in the video...)
http://farm5.static.flickr.com/4115/4903476817_764c5e8ce4_b.jpg

I'v installed all Updates, my rapidminer version is the same like in the video and OS is WinXP. But I am think the Java version could be old (1.5) but I am not sure.

Hope somebody can help me, cause I am pretty desperate...

Answers

  • DimarzioDimarzio Member Posts: 2 Contributor I
    The problen was solved by installing the newest Java version  ;D ;D ;D ;D
Sign In or Register to comment.