The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

"Rapidminer history file(s)? Corrupt (Rapidminer crashes on proc open / create)"

chazzmoneychazzmoney Member Posts: 10 Contributor II
edited May 2019 in Help
I'm a new user to rapidminer (the past two weeks only).  I just tried playing with the PaREn automatic system construction and it crashed rapidminer when creating the randomforest-weka system.  Now, I can start rapidminer but it will not open any process or allow me to create a new one - it just crashes.

I tried removing all repository folders and my rapidminer installation and reinstalling from the zip.  The history remains and rapidminer still crashes.

I'm running RM 5.0.10 on Mac OS X.

The crash says:

Assertion failed: ((min.y == p[0].y && max.y == p[order].y) || (min.y == p[order].y && max.y == p[0].y)), function crossing_count, file Paths/path-crossing.c, line 176.
Abort trap

I've searched online and in the forums but haven't found anything yet.  Anyone have any ideas?
Tagged:

Answers

  • Options
    chazzmoneychazzmoney Member Posts: 10 Contributor II
    To be more specific - does anyone know if there are settings or history files that are stored someplace besides the rapidminer folder?

    I only ask because it seems capable of remembering all my recent processes / where my repository path used to be even after I delete the repository and the rapidminer folder.  It would seem then that the information is being stored someplace and deleting it might enable me to begin using RM on that machine again.

    Thanks,

    -Charles

  • Options
    landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531 Unicorn
    Hi Charles,

    there is a .RapidMiner5 directory (the point is intended) in your user directory. You might want to delete it there.

    Just a hint: The Paren Extension needs the Weka Extension to be installed.

    Greetings,
    Sebastian
Sign In or Register to comment.