Flashing little window instead of starting up

ZolleyZolley Member Posts: 2 Contributor I
edited November 2018 in Help

I've just started rapidminer after some weeks of inactivity, and it asked if I wanted an upgrade of the main module (and another one I don't remember). I said yes, then it installed them, then restarted the programme. Then a small window (process javaw) came up for a second, then disappeared and another one came up. I let this go for a couple of minutes and watched how it uses half the processor's time, but nothing useful happened.
Removed and reinstalled rapidminer (win64 before and after, although I'm wondering why the process manager still says "Rapidminer.exe *32") but still no change, the flash is back. I assume it shouldn't really be a java problem on my machine as the programme could start up when I ran it first, and I guess it would have run ok if I hadn't clicked on upgrade.

I'd appreciate if you could help me out.



  • Options
    landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531 Unicorn
    Hi Zolley,
    I guess it's a problem with your user rights: Try to execute RapidMiner as Administrator, nobody else is allowed to copy data into the program directory.

    If this does not work, try to delete the .RapidMiner5 directory in your users home directory.

  • Options
    ZolleyZolley Member Posts: 2 Contributor I
    that's the trick indeed.

Sign In or Register to comment.