Automatic System Construction Problem

kbranyikkbranyik Member Posts: 1 Contributor I
edited November 2018 in Help

After looking at a video about the usage of the above mentioned new functionality I ran into the next problem: starting on blank page, starting the function from the main menu, choosing IRIS data set at the first step, the function in Windows 7 - 64 and 32 bit RapidMiner and in Ubuntu 32 bit says simply the same: "Cannot read from the XML stream, wrong format, RegressionModels: RegressionModels" and  quits.

Can anybody say, what did s...w up?

Best regards, and thanx a lot!


  • Options
    michieldmichield Member Posts: 8 Contributor II

    After updating to RM5.1 I keep having the same problems as you do. It used to work before (but I used a very old version).
  • Options
    mokomomokomo Member Posts: 2 Contributor I
    raised bug 461 for this on 3rd of January; getting the same problem on windows.
  • Options
    LaszloLaszlo Member Posts: 6 Contributor II
    I get the same error msg as well.  Running on Windows XP pro.  Is there any quick fix?
  • Options
    landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531 Unicorn
    the only quick fix is to deactivate the extension.
    The provider of the extension does not have it fixed, yet, at least to my knowledge.

  • Options
    matthias_reifmatthias_reif Member Posts: 2 Contributor I

    the problem is fixed and the new version of the extension is available via the update server.

Sign In or Register to comment.