Write Special Format Adds Unwanted Newline Character

dragoljubdragoljub Member Posts: 241 Contributor II
edited November 2018 in Help
Hey Guys,

I noticed that the Write Special Format operator adds a (possibly unwanted) newline character at the end of each printed example. This makes the operator less flexible. I think you guys did not intended to automatically add a newline for each example since you stated this in the operator help:
Make sure the format string ends with $n if you want examples to be separated by newlines.
It would be great to have the option to add/remove the newline character from the format string so we can have full control of the output format.



  • Options
    landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531 Unicorn
    ok, I added this parameter.

Sign In or Register to comment.