Cannot store object at '//repoName/projectName/data'.

MahatmaManicMahatmaManic Member Posts: 1 Contributor I
edited November 2018 in Help
I'm just getting started with RapidMiner (v 1.0 on Mac), but I'm having a pretty tough time getting over this initial hurdle. I've got my data in a csv. When I try to import it I step through the wizard and everything looks like it's fine, up to the point where I pick a location for the data and save it. Then, without fail, I get the message

Cannot store object at '//repoName/projectName/data'.

I've tried a number of different data files and pieces of data files, reformatted data with different separators, and tried a couple of different repo/project locations. Unfortunately I keep getting the same result. I'm including a stack trace below in case that helps. I'm an experienced engineer but pretty much a babe in the woods with Java and with RapidMiner, so I'm not really set up to do much line-by-line debugging.

Any help would really be appreciated :)

image


Answers

  • Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,992 RM Engineering
    Hi,

    this error usually pops up when your csv file is not correctly formatted. In your case, this means that the parser ran into problems with the value quote char. If you're using quotes, make sure they are closed correctly and/or escaped properly each time.

    Regards,
    Marco
Sign In or Register to comment.