MyExperiment is not working

FlakeFlake Member Posts: 13 Contributor II
edited November 2018 in Help

I used to use it, and it worked well.

However, today, I tried to download workflow from MyExperiment, it does not work: after I select a search result, if I click "Open", it quickly shows a window which says "Pending task: download workflow", then it disappears within 1 second. Then, nothing happens afterward. So I cannot open anything from MyExperiment.

BTW, I remembered I did an extension update few days ago, but not sure if this extension was updated then.

Let me know if it is just me or it is a new issue?


  • Options
    FlakeFlake Member Posts: 13 Contributor II
    And also, I want to use them via downloading from MyExperiment site. But the file downloaded is without type. I don't know how to use it. I tried opening with Notepad++ or rename to .xml, all I got are irrecognizable characters.
    Any help would be appreciated.
  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,995 RM Engineering

    could you start RapidMiner via the command console, so you can see errors which may pop up? See here.
    I just tried the Community extension, and it worked fine for me.

  • Options
    rizsarizsa Member Posts: 1 Contributor I

    I've got a same problem;
    I used to use the myExperiment plugin and everything worked well til I had updated the rapidminer.

    Now the plugin is exist, I can select and open a rapidminer process, but nothing loading into
    the process window.

    So, where is the problem, and what is the solution.
    I've unistalled and installed the Rapidminer (deleted every sub-folder, and related files), but
    the problem is still exist.

Sign In or Register to comment.