Installing 5 Reporting Extension

rme275rme275 Member Posts: 2 Contributor I
edited November 2018 in Help
I have an older version of Rapidminer (5.0)  and did not install the 5.0 Reporting Extension. I would like to now, but the 5.1 extension won't work. I want to avoid updating Rapidminer.

I found the 5.0 Reporting extension (http://sourceforge.net/projects/rapidminer/files/2. Extensions/Reporting/5.0/) , but I can't seem to get it to work. Can someone help?

Thanks!

Answers

  • Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,985 RM Engineering
    Hi,

    why would you not want to update RapidMiner? You are missing out on new features and important bugfixes, so I'd strongly recommend you update RapidMiner so you can use the latest Reporting Extension.

    Regards,
    Marco
  • rme275rme275 Member Posts: 2 Contributor I
    When I tried updating Rapidminer, it broke a lot of the processes that I've already set up so I reverted back to the 5.0 version. Is there any way to install just the 5.0 Reporting Extension for now?

    Thanks!
Sign In or Register to comment.