image

🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

[SOLVED] Problems saving process

fairos17fairos17 Member Posts: 3 Contributor I
edited November 2018 in Help
Hi everybody,
I'm new to rapid miner. At my first use, I tried to save new process in the repository but got this error message:

----------------------------------------------------------------------------------------------------------------------------------------
Exception: java.io.IOException
Message: Cannot store process at //NewLocalRepository/text categorization: Cannot write C:\Program Files\Rapid-I\RapidMiner5\LocalRepository\text categorization.rmp: java.io.FileNotFoundException: C:\Program Files\Rapid-I\RapidMiner5\LocalRepository\text categorization.rmp (Access is denied)
----------------------------------------------------------------------------------------------------------------------------------------

Can somebody please explain me on this?
Thanks.

Answers

  • MariusHelfMariusHelf RapidMiner Certified Expert, Member Posts: 1,869   Unicorn
    Hi,

    RapidMiner stores its data and processes in so called Repositories, which in turn are stored somewhere on disk. During installation or at first start you chose the location C:\Program Files\Rapid-I\RapidMiner5\LocalRepository for your local repository. The problem is, that you (without administrator privileges) don't have write access to that folder, so you get that error.
    Please add a new repository by clicking the left-most icon on top of the Repository View, choose "new local repository" and then select a location where you have write access to.

    Best regards,
    Marius
  • fairos17fairos17 Member Posts: 3 Contributor I
    Thanks Marius  ;D
Sign In or Register to comment.