Problems with password admin

BigMaxBigMax Member Posts: 2 Contributor I
edited November 2018 in Help
I install RA, but can not login (admin / changeit) - the program says "User name or password incorrect. Please try again."
In JBoss Admin console, I go normally (admin / admin).
What is the problem?

Best regards, Maxim.



  • Options
    BigMaxBigMax Member Posts: 2 Contributor I
    Solved the problem: o)
    The user database Rapidanalytiсs (Oracle) did not have enough rights to create tables.
  • Options
    damiandamian Member Posts: 1 Contributor I
    I know this is an old thread, but figured I'd opt for consolidation.  I have the same problem that was initially posted, but the proposed solution does not seem to work. RA is installed and I am able to get to the login screen with localhost:8080. Unfortunately, the <admin; changeit> combination results in the "User name or password incorrect. Please try again." error. I have ensured that the rapidanalytics user has full permissions in the MySQL db. I've tried using the password that was listed in the passwd field of the ra_ent_user (long alphanumeric string) to no avail. Changing that field manually to 'changeit' also did not work. Any other suggestions? I'm happy to post any helpful snippets, but I'm not sure where the problem is, so don't know what further information would be helpful (other than maybe that I am on OS X). Thanks for any help!

Sign In or Register to comment.