"Advanced button doesn't work in Import database table wizard"

pasztordpasztord Member Posts: 5 Contributor II
edited June 2019 in Help
Hi,
I wanted to set up a new database connection, so I choose Import database table... option on the Repository panel. A went through the wizard, but at the end I get an error message (so the wizard hasn't created my database connection):Β  "Value '0000-00-00 00:00:00' can not be represented as java.sql.Timestamp". The solution for this problem is easy, I just have to use the zeroDateTimeBehavior=convertToNull parameter. So I started the wizard again, and tried to click on the Advanced... button at the first step. But when I click there notohing happens. The windiw where I can set the parameters doesn't appear.
Is it a bug? I am useing RapidMiner 5.2.002.

David
Tagged:

Answers

  • Nils_WoehlerNils_Woehler Member Posts: 463 Maven
    Hi,

    did you double click on the connection you wanted to select? The button only works if a connection is already selected.

    Best,
    Nils
  • pasztordpasztord Member Posts: 5 Contributor II
    Nils wrote:

    did you double click on the connection you wanted to select? The button only works if a connection is already selected.
    I couldn't double click on the connection, becouse I was just creating that connection at this step. It doesn't create a connection if I have this problem, but I can't solve the problem without the advanced settings.
  • Nils_WoehlerNils_Woehler Member Posts: 463 Maven
    Well I think this dialog isn't thought for creating a new database connection. The panel on the right side is only a convenience if something is wrong with your old connection.
    To create a new connection you should use the Tools>Manage Database Connections dialog.

    Best,
    Nils
Sign In or Register to comment.