Strange behavior of "Web start" mode

RomanocryRomanocry Member Posts: 7 Contributor II

When I run RM in "webstart mode" from RA I just can show the "ODBC bridge" driver in "tools>show database drivers..." and if I look in "help>about rapid miner..." I show that it's the version 5.1.017

But if I run RM alone, it's a version 5.2.001 and every drivers are Ok.

I don't understand why, any idea ?

Best regards,


  • Options
    MariusHelfMariusHelf RapidMiner Certified Expert, Member Posts: 1,869 Unicorn

    if you use webstart from RA to start RM, RM is downloaded from the RA server and thus the version depends on the version of the server. So in your case I guess that you are using an old version of RA and thus also webstart accesses an old version.

  • Options
    RomanocryRomanocry Member Posts: 7 Contributor II
    Thank you for your response,
    I have now RA 1.2.002 but "webstart mode" still running RM 5.1.017.

    Every database drivers (exept ODBC) seems to be KO in this version but I can run a remote process using a postgre database and show results.

    Is that normal ?
Sign In or Register to comment.