[SOLVED] Can't switch to result perspective

habibalexhabibalex Member Posts: 7 Contributor II
edited November 2018 in Help
Something happened to my rapidminer today and its not able to switch to the result perspective anymore.  The process says it completes successfully in the log:

May 22, 2012 8:13:05 PM INFO: Process //NewLocalRepository/SingleRun finished successfully after 1 s

But the GUI doesn't not change after the test completes.  Even if i press the 'switch to results perspective' button nothing happens, it just freezes in the design perspective GUI.  

I've tried uninstalling and reinstalling.  I've also tried upgrading.  After one of my tests it just stopped working.  It has been working fine for several months, i don't know what changed.  I would appreciate any suggestions.

Also, bugzilla is down for rapidminer.

Thanks!

Answers

  • Nils_WoehlerNils_Woehler Member Posts: 463  Guru
    Hi,

    that is odd, we haven't changed anything regarding these perspective.
    Have you tried to reset your perspective? This can be done via "View>Restore Default Perspective"
    Furthermore you can have a look into your RapidMiner folder (on Windows it can usually be found under C:\Users\USER\.RapidMiner5) and delete the "gui.properties" file.

    Hopefully this should fix your problem. And thanks for notifying us that the bugzilla is down. We will have a look at this.

    Best,
    Nils
  • habibalexhabibalex Member Posts: 7 Contributor II
    Ok thanks for your help.  Deleting gui.properties by itself did not work.

    However deleting the following worked:
    vlperspective-predefined-design.xml
    vlperspective-predefined-r.xml
    vlperspective-predefined-result.xml
    vlperspective-predefined-welcome.xml
Sign In or Register to comment.