The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

problem with database connection

boudi313boudi313 Member Posts: 9 Contributor II
edited November 2018 in Help
when I define a new sql connection and when I press on the test button this message is shown next:

SSO failed: naitve SSPI library not loaded check the java.library.path system property


please help me 

Answers

  • Options
    MariusHelfMariusHelf RapidMiner Certified Expert, Member Posts: 1,869 Unicorn
    This is like calling the doctor and saying "my arm is hurting" - he will probably ask you to come over so that he can have a look at your arm, or at least ask in which situation which part of your arm is hurting :)

    Please post the settings you entered into the dialog.

    Best, Marius
  • Options
    boudi313boudi313 Member Posts: 9 Contributor II
    from manage database connection I entered the name of connection then I choose the sql server (JTDS) then I wrote the server name which is my laptop name  after that I press on the test button then the error is appear
  • Options
    fischerfischer Member Posts: 439 Maven
    Hi,

    if you need single sign on (Windows authentication), you need to place the ntmlauth.dll library in your Windows path. It is included in the JTDS driver:

      http://sourceforge.net/projects/jtds/files/jtds/1.2.5/

    Otherwise, use the regular SQL Server authentication.

    Best,
    Simon
Sign In or Register to comment.